Support » Theme: Minamaze » Polylang and changing the 3 content areas

  • oparaiso

    (@oparaiso)


    Hi,

    first of all, thanks and congratulation for this fantastic template. I really like it.

    I wonder if it’s possible to translate automatically with Polylang the text in the three content areas. Now my website is in English but I am thinking to have a Spanish version as well and I am not sure I can translate this text.

    Any idea? thank you

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • TUT Support

    (@phpexpert21)

    Hello @oparaiso,

    You can translate the featured content text to do so you need to create your own home page. Then you can translate the home page like any other pages in the site.

    Kind regards,

    Manoj

    oparaiso

    (@oparaiso)

    Hello,

    Not sure if I made myself understood, I am talking about the content areas in the customizing->Theme options-> Homepage (featured). There we can add three sections with text and images. From the homepage I can’t see how to translate this.

    thanks

    TUT Support

    (@phpexpert21)

    Hello @oparaiso,

    Let me explain more right now the featured content coming from the pre made section it can not translate from there.

    You need to create your own home page then you can translate the page very easily as any other page.

    Kind regards,

    Manoj

    Hey Manoj,

    the thing is that when I create my homepage in my WordPress, I can’t see there in the page the featured contents from the premade section. So, I don’t see how to change them…

    thanks,

    Hello @oparaiso,

    The pro version of theme provide page builder thinkup theme compatible. The page builder contains service widget with the help of that you can create the layout same as featured content.

    For better understanding please refer the screenshot-

    https://i.imgur.com/WALvODA.png

    Kind regards,

    Manoj

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.