[closed] Polylang and Catch Everest Theme (2 posts)

  1. ronalddehommel
    Posted 2 years ago #


    I installed the polylang plugin to use more languages on my site. (www.coffee-imports.com) I'm using the Everest Theme by Catch Themes. It works fine except for the home page. Since the texts on the homepage are entered through the theme options, where the the multi language option does not show up, I cannot have the homepage in different languages.

    I tried the solutions suggested in:
    And I followed the instructions in the documentation:

    following the instructions I created a wpml-config file in the root folder of the theme and in a separate Polylang folder in the WP content folder. (Tried both options).

    The code in the wpml-config file I adapted to include the desired fields I want to translate:
    <key name=”catcheverest-theme-options-defaults”>
    <key name=”homepage_headline” />
    <key name=”homepage_subheadline” />
    <key name=”homepage_featured_headline” />

    Still I can’t get it to work. There are no new strings showing up in the Strings translation tab in the language settings.

    Am I making a mistake in the code? Or am I referring to the wrong file?

    Any suggestions?
    Thanks a lot!

  2. gflores29
    Posted 2 years ago #

    Hi ronald, i have the same trouble, how you fix it?

    I was able to put the new strings in the Strings translation tab in the language settings, but i dont think this would work because the way the catch everest theme works.

    Sorry for my bad english

Topic Closed

This topic has been closed to new replies.

About this Topic