WordPress.org

Support

Support » Plugins and Hacks » [PollDaddy] Problems upgrading to 1.0 (fix included!)

[PollDaddy] Problems upgrading to 1.0 (fix included!)

  • I had the .9 plugin and I could not get it to save my ID/Password. With the new version, I upgraded and it still failed.

    After a delete and re-copy and it still failed, I deactivated the plugin and went into my wp_options table. In there, I found polldaddy_api_key and deleted it, reinstalled and that worked.

    So … yeah, there’s something for folks to try 🙂

    http://wordpress.org/extend/plugins/polldaddy/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Thanks. =)

    I downloaded 1.0 fresh. When I input my user/password and clicked save, it didn’t appear that it had saved it – the info in each box disappeared and I got no notification it had saved – but I was able to create polls.

    i removed the polldaddy folder, reuploaded but still get the message that i need to enter my polldaddy info, so still broken for me. wp 2.7.1 pdaddy 1

    lpstenu
    can you tell me where to find the wp_options table?

    It’s in your blog’s DB.

    You can also access that PollDaddy option from /wp-admin/options.php

    Be careful with that page though, you can break lots of stuff with it 🙂

    Eoin and I are looking into this bug… I’m not really sure why deleting the API key helps…

    Once we’ve figured it all out, we’ll release a new version of the plugin that, and you won’t have to manually poke at anything.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[PollDaddy] Problems upgrading to 1.0 (fix included!)’ is closed to new replies.
Skip to toolbar