WordPress.org

Support

Support » Plugins and Hacks » POLL that works?

POLL that works?

  • Seems every poll I try fails in 2.9. All the most popular poll plugins are broke. What the heck? How can you move forward without this most basic functionality? Polls should be incorporated into WordPress.

Viewing 3 replies - 1 through 3 (of 3 total)
  • They should work unless you have another plugin that’s conflicting with them. How are you installing them?

    FTP the directory of files to plugin directory. Go admin panel and activate the plugin.

    Many are marked as BROKEN in the plugin database? When I attempt to install them I get a WP_WIDGET error. I’ve tried two different polls and they get same error.

    Fatal error: Class ‘WP_Widget’ not found in /home/xxxxxx/public_html/wp-content/plugins/flashpoll/flash-poll-pp.php on line 758

    Sounds like something’s awry. Have you tried the built-in plugin installer? It’s located under Plugins >> Add New.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘POLL that works?’ is closed to new replies.
Skip to toolbar