Support » Plugin: WP-Polls » Poll questions don’t display, only results

  • For some reason I can’t see my poll questions on the front end. Only the results of the polls are showing.
    I tried viewing the page in a Private browser page and on another device, but I got the same results.
    I added a new test survey to the page, and it showed up.
    None of polls are closed.
    Please help.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Lester Chan

    (@gamerz)

    It displays fine for me.

    Thread Starter Bakari Chavanu

    (@bakari45)

    Thank you for checking it out, appreciate it. But can you tell me why I’m not able to see the questions even in a private browser?

    Plugin Author Lester Chan

    (@gamerz)

    Because you have voted and it is behind the same IP.

    David P.

    (@bifidusinactif)

    Hi.

    I had a similar issue.
    When I used [page_polls] in poll archive page content or when the WP-Poll function get_poll was called, poll results were always displayed.

    No cache plugin were used and first time visitors also saw results instead of form.

    I resolved the issue by replacing get_poll calls in my templates and [page_polls] shortcode in my archive page by calling do_shortcode( '[poll id="{poll_id}"]' ) instead.

    Hope it could help.

    Plugin version : 2.75.5
    WordPress version : 5.5.1

    Hi, I had the same issue after cleaning up my poll after testing a lot. No chance, only results are available.

    This did the trick: In the database, table “wp_pollsq”, the column “pollq_active” was set to “0”. Changing to “1” is needed to display polls in frontend

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.