Support » Plugin: Responsive Poll » Poll Not Saving

  • Resolved onlinebusinesssupport

    (@onlinebusinesssupport)


    Hi,

    I have just installed this plugin this morning.

    The polls are not saving.

    I have installed version Version 1.2.0 of your plugin on the latest version of wordpress

    The site is on a wordpress multisite so wondered if your plugin does not support multisite?

    Many thanks

Viewing 15 replies - 1 through 15 (of 19 total)
  • Plugin Author totalsoft

    (@totalsoft)

    Hello Dear onlinebusinesssupport.

    Thank You for contacting with us and for telling us about your request. We tested again our plugin and can’t find there any reasons why you can’t save the poll. Please can You publish screenshots to see what you want to create and what happens after saving? Maybe there is an error message?

    Thank You.

    Thread Starter onlinebusinesssupport

    (@onlinebusinesssupport)

    Hi,

    There is no error message, I just click save and go back to the page listing polls but there is no poll listed there as per these screenshots

    If you need access to admin, let me know how I can get those details to you.

    https://www.walkingfootball.com/images/poll-0.jpg

    https://www.walkingfootball.com/images/poll-2.jpg

    Plugin Author totalsoft

    (@totalsoft)

    I don’t want any admin success. It’s not right to get success to admin. We aren’t working by that way. Sorry but the screenshots aren’t available for me. Why? I want to check what screenshots you published.

    Thank You.

    Thread Starter onlinebusinesssupport

    (@onlinebusinesssupport)

    Plugin Author totalsoft

    (@totalsoft)

    Please can you say me when you installed the plugin, did you have there our default poll with question “Do You Like our plugin?” ? Have you deleted it, or it is never been there?

    Thank You.

    Thread Starter onlinebusinesssupport

    (@onlinebusinesssupport)

    I installed the plugin this morning

    No I did not have the default poll listed on that page

    Thanks

    Thread Starter onlinebusinesssupport

    (@onlinebusinesssupport)

    Hi,

    I apologize I just went to another multi site and that list does indeed contain

    Do You Like Our Plugin? poll

    Sorry about that – I must have just deleted it as I didn’t want it to show

    And for some reason it is working ok on the this other multi site

    Thread Starter onlinebusinesssupport

    (@onlinebusinesssupport)

    But no idea why it’s not working on the first on

    Plugin Author totalsoft

    (@totalsoft)

    If you don’t want to show that poll you can just not put it’s shortcode into your page. So your problem has been solved? The problem is with the database, it was’t installed the default poll. Do you have any other questions?

    Thank You.

    Thread Starter onlinebusinesssupport

    (@onlinebusinesssupport)

    Hi,

    Sorry about that it was present on the first site – I must have just deleted it as it appears on all of my other multisites

    Plugin Author totalsoft

    (@totalsoft)

    If you will have any other questions again, our team always ready to help You.

    Thank You.

    Thread Starter onlinebusinesssupport

    (@onlinebusinesssupport)

    So does your poll need to be present in order for me to create new polls, if so how can I get around the issue of polls not saving on that multisite?

    Thanks

    Thread Starter onlinebusinesssupport

    (@onlinebusinesssupport)

    Hi,

    Just tried deleting the plugin and reinstalling it but the default poll was still not there

    Also checked a 3rd multisite I have not visited today and that did not have the default poll either

    It looks like the default poll is only visible on the first default multi site that is created.

    Thread Starter onlinebusinesssupport

    (@onlinebusinesssupport)

    Can confirm Poll saving is not working on any multi site apart from the first multsite that is installed by default

    Plugin Author totalsoft

    (@totalsoft)

    Dear onlinebusinesssupport.

    We tested our plugin on our all domains and subdomains. And couldn’t find there any problems. All times it allow to make new polls and save them. Please contact with your hosting to check why you have that problem. From your screenshots we found that the themes for the polls you have by default. Right?

    Thank You.

Viewing 15 replies - 1 through 15 (of 19 total)
  • The topic ‘Poll Not Saving’ is closed to new replies.