• Resolved tcartr07

    (@tcartr07)


    Polls not displaying after disabling all other plugins it was fine, activating one at a time prove the issue is with Shortcodes Ultimate.

    Is there any help besides getting rid of that plugin, I am just a beginner at WP so not very tech savvy with it at this time so clear easy directions would help.

    Or should I have to reach out to Shortcodes Ultime, please advise?

    Thanks

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Dimitris – WPMU DEV Support

    (@wpmudev-support6)

    Hello there @tcartr07

    Let me try to replicate this and communicate it with our developers, in case we can provide a solution.
    Can you please let me know if you were using a specific shortcode from Shortcodes Ultimate plugin? Cause I made a couple of tests and couldn’t replicate.
    Please advise!

    Warm regards,
    Dimitris

    Thread Starter tcartr07

    (@tcartr07)

    Hello and thank you for the reply, the only shortcode I am actually using at this time is BUTTON but it is not used on the polls page. It is located under CONTENT (listed after all shortcodes) and you see BUTTON.

    I have confirmed several times with all plugins running I disable shortcodes Ultimate and Polls display and work fine.

    Some users report they see the poll but after voting it disappears.

    • This reply was modified 1 year, 3 months ago by tcartr07. Reason: Spelling
    Thread Starter tcartr07

    (@tcartr07)

    No solution to this as yet? I really need to use both plugins don’t want to deactivate or remove Shortcodes but there is no doubt the conflict is from that.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Poll not displaying’ is closed to new replies.