WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Poll Daddy

[Resolved] Poll Daddy

Viewing 6 replies - 1 through 6 (of 6 total)
  • As far as I understand the PollDaddy API, you don’t need to update anything in WordPress to keep using PollDaddy.

    What isn’t working? What information did you change? What information needs to be updated?

    Mine isn’t working either … and I’m not sure if it is because I changed my password and email address in polldaddy.com but there’s no way to change this in polldaddy plugin.

    Mine isnt working

    I get the message
    ========================================
    User Code Obsolete

    Poll could not be created
    ==========================================
    But there is no option in to input my polldaddy username and password??

    The PollDaddy guys set me straight on this one.

    After changing your email address or password on PollDaddy.com, your PollDaddy User API Key (“User Code”) is invalidated, and you’re issued a new one. That’s all fine, except the plugin had no way of grabbing the new User Code (… and the plugin author didn’t know there was anything new to grab 🙂 ).

    Version 0.6 (coming soon at http://wordpress.org/extend/plugins/polldaddy/ ) fixes this. If it ever detects an “obsolete” User Code, it will ask you to re-authenticate with your PollDaddy.com email address and password so that it can figure out your new User Code.

    Hi There,
    I am not able to use polldaddy v0.9 plugin on my blog. Every time I am getting this message: “You need to input your PollDaddy.com account details.” even though I entered it so many times.

    It works fine on polldaddy.com site but not on my own blog.

    Please update me.
    Thanks,
    Arpit Shah

    Version 1.0 fixes all known bugs. Please upgrade and let us know if things still aren’t working.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Poll Daddy’ is closed to new replies.
Skip to toolbar