• Resolved wpbetsy

    (@wpbetsy)


    There are bugs at shortcode “[mycred_history user_id=”current”]”. Please fix. The page no. are showing vertically like below:
    http://www.thething.ga/wordpress/test/

    I have already tested it on different themes, it still have above problems. So, it should be the shortcode’s problem.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author WPExperts.io

    (@wpexpertsio)

    Hi @wpbetsy,

    Thank you for contacting support, kindly add this css to your main or child theme’s style.css to fix the styling issue. That’s not a bug it’s a style issue please fix it on your end and we will include the css inside our next release.

    .pagination li {
        display: inline-block;
        margin: 10px;
    }

    Hope this helps you out.

    Thank You!

    It doesn’t work at all! Could you please include this in the plugin and provide an updated version so as to check whether it works or not?

    Plugin Author WPExperts.io

    (@wpexpertsio)

    Hi @wpbetsy,

    We will include this in our plugin’s next update don’t worry but the quick fix works for me on your website i have tried this as well and works just fine. Wonder why your theme is not loading the css, can you please check the css is being applied on the li element as shown in the screenshot.

    Screenshot: https://prnt.sc/oowhkm

    Thank You!

    Can you please fix this in the plugin as soon as possible? Maybe different themes are slightly different. I may not locate the accurate location in my theme.

    Plugin Author WPExperts.io

    (@wpexpertsio)

    Hi @wpbetsy,

    I did this on your side inside inspect element we will update this but don’t be pushy as there are many other tracked down issues that we will fix and update accordingly.

    Thank You!

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.