Support » Plugins and Hacks » [Resolved] pods doesnt work after update to 2.3

[Resolved] pods doesnt work after update to 2.3

  • hi,

    today, i got the message, that new version of pods is available. ok, i made its update processing and anything seems to be fine.
    But i went to my single post, there are images as thumbs placed (image fields of pods), but only one (the last) of images was shown and some jquery effects (galleriffic) didnt work.

    Downgrading to version 2.2 fixed this issue. what can i do? somebody, who has also problems with new version?



Viewing 15 replies - 1 through 15 (of 19 total)
  • Plugin Author Scott Kingsley Clark


    What code are you using for your images in your single post?

    Also, have you tried Pods 2.3.1 at http://pods.io/latest/ yet?

    i show it by the way with meta entries:

    <?php //pods images
    if (have_posts()) : ?>
    <?php while (have_posts()) : the_post(); ?>
    <?php $images = get_post_meta( $post->ID, 'arbeiten' );
    foreach ( $images as $image )
    	$testtitel = get_the_title(); echo '<li style="float: left;list-style: none;"><a title="'.$testtitel.' - '.$image['post_title'].'" class="thumb" href="'.$image['guid'].'">'.pods_image( $image, 'arbeiten-navi' ).'</a>
    <div class="caption">
    	<div class="image-desc"><p>'.$image['post_title'].' » '.$image['post_excerpt'].'</p></div>
    <?php endwhile; ?>
    <?php endif; ?>

    ok, update process of wordpress shows me only the version 2.3 NOT 2.3.1!! why?

    Plugin Author Scott Kingsley Clark


    Pods 2.3.1 is still in progress, you can get it from http://pods.io/latest/

    I’ll try it again..

    do you think that my code is right?

    i ve uploaded it to the plugin folder, but i cant find it at the plugin page of wp options..

    Plugin Author Scott Kingsley Clark


    Upload the contents of that folder over the existing pods folder in your plugins folder.

    i ve deleted the old folder before uploading the new one.

    Plugin Author Scott Kingsley Clark


    Make sure the new plugin folder is named ‘pods’

    yes it is.

    i tried it again:
    1. 2.2 up
    2. overwrite it with version 2.3.1
    –> white screen in back- and frontend..

    Plugin Author Scott Kingsley Clark


    In your wp-config.php, set define( 'WP_DEBUG', true ); and let me know what errors you are seeing in your back or frontend.

    ok, please wait a moment. i downgraded to v2.2 again. i ve to update it again.

    cant believe it. i did the same process, but now i can see pods plugin in backend!!
    but after i checked it for activating, errer message: plugin couldnt activate, because there was a fatale error. (in german: Das Plugin kann nicht aktiviert werden, da es einen fatalen Fehler erzeugt.)

    This message occured in debug and in non debug mode.

    sorry, but i have to work on my page. i will downgrade to v2.2 and can wait. ok?

    thank you for supporting me.

Viewing 15 replies - 1 through 15 (of 19 total)
  • The topic ‘[Resolved] pods doesnt work after update to 2.3’ is closed to new replies.