[resolved] Podpress Problems (7 posts)

  1. dfos01
    Posted 9 years ago #

    I've just upgraded to the latest version of PodPress and none of my existing podcasts are playing. I just get "error opening file" message when trying to play.

    URLs are fine. Everything else seems to be as normal.

    Has anyone else had the same problem and if so how did you tackle it?

    Thanks in advance.

  2. Dgold
    Posted 9 years ago #

    I dunno, but have you tried things like Deactive / Activate the plugin; going to all 3 of the PodPress options pages; and double-checking to make sure all the various podpress plugin files got fully uploaded (especially if you did an overwrite on a previous version)? just some ideas to try to stoke it back into gear

    latest WP and latest podpress are working together ok for me so far

  3. dfos01
    Posted 9 years ago #


    Thanks for the tips Dgold. Checked and everything was as should be.

    Fiddled with general settings, disabled podPress statistics and all podcast eposides started working again.

    Don't know what the conflict is but I'll leave things as they are for now.

    Dave F

  4. Dgold
    Posted 9 years ago #

    Glad it's fixed. I haven't ever enabled the Statistics aspect, just cuz I get enough statistics from my web-host to see how many times my mp3 files were downloaded.

  5. pezastic
    Posted 8 years ago #

    I haven't been able to get the current version of PodPress (v8.2) to work with the current version of WordPress (v2.2.1).

    I had to delete PodPress and uploaded/enabled an older version of it (v7.7). To avoid the aforementioned path problem, I took away the "www" part of my web address in both WP and PP settings and added this to my .htaccess:

    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteCond %{HTTP_HOST} ^www.your-site.com$ [NC]
    RewriteRule ^(.*)$ http://your-site.com/$1 [R=301,L]

    Now, it finally works again.

    If anyone knows how to get v8.2 to work, please let me know.

  6. atmasphere
    Posted 8 years ago #


    maybe that's my problem. I'm seeing an empty feed in iTunes

  7. adaptive
    Posted 8 years ago #

    I'm having the same problem and don't have any odd symbols in my mp3 names. Any ideas?

    my server directory is: http://www.mindreadersdictionary.com/dictionary/files/simplesorry.mp3

    And when I get the error opening files message and try to download it is trying to retreive the file from: http://www.mindreadersdictionary.com/blog/podpress_trac/web/601/0/simplesorry.mp3

Topic Closed

This topic has been closed to new replies.

About this Topic