Support » Fixing WordPress » PodPress Player Not Appearing (Javascript Error?)

  • I’m having the same problem with the PodPress plugin. I’ve used it a couple of times, the first time… I somehow fluked out and it worked fine. Plays like a dream.

    The second time, it hasn’t worked. The player does not even appear in the post and when I hover over the ‘Play Now’ or ‘Play in Popup’ links, I get a javascript:void(null); message in the bottom bar on my browser. When I actually click the link, I get the error Can't load wp-config.php (located in "/homepages/0/d164063511/htdocs/wp-content"). You must put this plugin in your plugins directory ("/wordpress/wp-content/plugins/").

    What does this mean? The plugin is installed in the correct directory and the only thing that these locations could be from, I think would be from the settings?

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘PodPress Player Not Appearing (Javascript Error?)’ is closed to new replies.