WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Podpress player issue – it’s playing my MP3 files in a fast speed!

[Resolved] Podpress player issue – it’s playing my MP3 files in a fast speed!

  • So I have a 65mb mp3 file loaded into the podpress section of a post. When I preview the post, and click the “download” button, it takes me to the actual URL where the file is on the server and plays the track normal.

    The problem is when I play it through the podpress player thing… it plays it at a fast speed, so it sounds like everyone talking in the track is on helium.

    Can someone please tell me what I may be doing wrong? I’d appreciate it immensely.

Viewing 4 replies - 1 through 4 (of 4 total)
  • azsportshub

    @azsportshub

    I am having the same issue.

    Have either of you resolved this? I have the exact same issue. Any advice would be appreciated. http://www.americanfreethought.com

    “[resolved] Podpress player issue – it’s playing my MP3 files in a fast speed!”

    How come this topic is labeled ‘resolved’ when in fact it isn’t?

    It could have been resolved by the original poster without further explanation. Usually, from my understanding, the “flash players” of the world can sometimes have problems with mp3’s that are not encoded with high enough sample rate (less than 44.1 KHz for example). Try compressing the file with a higher sample rate?

    Trent

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Podpress player issue – it’s playing my MP3 files in a fast speed!’ is closed to new replies.
Skip to toolbar