PodPress not showing up in plugins - WP 2.0.2 (3 posts)

  1. beautifuloceansblog
    Posted 9 years ago #

    I tried to install PodPress which has been recommended to psot podcasting in WordPress... but the plugin won't install in my WordPress 2.0.2 (does not show up in my admin area although installation on wp-content/plugin seems to be correct)
    Please find here my FTP installation screenshot:


    (I even followed video-suported installation on http://www.mighyseek.com, the developer of PodPress and am posting in their forum as well to understand why it does not work).

    Both attempts to make my podcast work have been without any result so far... should I buy another head?...;-)

    Thank you,

  2. Xu
    Posted 8 years ago #

    Did you ever resolve this?
    I am having the same problem right now...

    I've downloaded PodPress and copied the php file to the root directory, but it still doesn't appear as an option in my WordPress directory folder.

    Any help would be very much appreciated, thanks

  3. whooami
    Posted 8 years ago #

    beautifuloceansblog, that folder, www, is probably a symlink (it usually is, I just cant tell for sure from your image).. wrong place to upload that to. you ought to have a public_html or something similar folder -- THAT is where you ought to be uploading things to.

    oops, really old original post, ah well.

Topic Closed

This topic has been closed to new replies.

About this Topic