Support » Fixing WordPress » Podpress not displaying new audio posts in 2.6

  • I’ve just uploaded my latest podcast and the pod press will nod display it nor attach it to the post. Everything I uploaded yesterdays is there and playing but after the update it’s not working.

Viewing 15 replies - 1 through 15 (of 25 total)
  • The problem still exists I try to save the audio but it doesn’t save the audio file or display the length of the file. It just goes back to the add media button or all the slots go blank. Leaving the impression that you have typed nothing!! This is becoming frustrating!

    I have reported the same problem here: http://wordpress.org/support/topic/189364?replies=3 but this thread title is more appropriate for the issue I guess.

    same problem, hope the original author fixes the issue. also posted in his own forum, might be helpfull for others as http://www.mightyseek.com/forum/showthread.php?t=1391

    I also have the same problem.

    And I’m supposed to update the Podcast today.

    Yes, I encounter the exact same problem.

    Podpress is not displaying in WordPress 2.6.

    I can upload the audio file into my wp-content/upload directory. The URL of the fles works, but the Podpress doesn’t display even after I copied the [display_podcast].

    When I saved the blog post, and return to it, it is just as Norvell Molex Jr. said,

    The problem still exists I try to save the audio but it doesn’t save the audio file or display the length of the file. It just goes back to the add media button or all the slots go blank. Leaving the impression that you have typed nothing!!

    I hope this issue can be resolved soon…

    You may want to use a converter and use FLV (work with WP 2.6).
    Among the converter, you can try http://www.camstudio.org
    It allows you to capture your video (with sound) and save it in swf

    Note: in some version of windows, you will need to change some setting to be able to capture a playing video.
    I forgot, but should work in most cases.

    Others converters should be available on the net.

    Well, just a quick fix.

    John

    Forgot to mention that my turn around have been to upload my video in Youtube, and to use the youtube plugin

    uhhh and if you use RealPlayer (free version), you can download the video from Youtube.

    Now I am having Camtasia Studio (well, a commercial product), and I have use it to convert my video.

    But ideally, you might want to identify the change btw WP 2.5.1 and WP 2.6 and adapt the code of this plugin accordingly.
    And of course, publish the patch 🙂

    After spending hours digging through the code and looking at the database, I discovered that this is being caused by the new revisions in 2.6. To disable them, just add:

    define (‘WP_POST_REVISIONS’, 0);

    to your wp-config.php and the problem disappears.

    To jerd,

    What do you mean by

    I discovered that this is being caused by the new revisions in 2.6. To disable them, just add:

    define (‘WP_POST_REVISIONS’, 0);

    to your wp-config.php and the problem disappears.

    Do you mean, by doing what you said, PodPress will function as normal?

    Jerd!

    It worked! Fantastic! Thanks.

    Jerd!

    TVM: it’s this brilliant community knowledge and co-operation which makes WordPress such a great place to work.

    Erm… Does it matter which part of the wp-config.php I add the

    define (‘WP_POST_REVISIONS’, 0);

    ?

    JohnDev, is CamStudio compatible with Mac?

    Or, for those who don’t want to edit wp-config.php by hand:

    http://wordpress.org/extend/plugins/no-revisions/

Viewing 15 replies - 1 through 15 (of 25 total)
  • The topic ‘Podpress not displaying new audio posts in 2.6’ is closed to new replies.