[resolved] PodPress Fatal Error on Activate - podpress_upgradecategory() (4 posts)

  1. khowardenvano
    Posted 5 years ago #

    Hello and Happy New Year,

    I am running a WordPress Multisite setup and am getting a fatal error for a call to an undefined function podpress_upgradecategory() when I attempt to activate the podpress plugin from one of the subsites. The weird thing is that the plugin works when activated from the top level administrative multisite for that site but does not work for any of the subsites. It also causes a server error (500) on the subsites when "network activated".

    To resolve this I have tried to install the development version of podpress but it still throws the same error.

    The full error looks like this:

    Fatal error: Call to undefined function podpress_upgradecategory() in /<local path to site>/wp-content/plugins/podpress/podpress_upgrade_class.php on line 487

    Any suggestions?

  2. ntm
    Plugin Author

    Posted 5 years ago #

    Thank you for the report!

    I have added a bug fix which probably solves this problem to the current Development Version ( beta 3). Please, try this version.

  3. ntm
    Plugin Author

    Posted 5 years ago #

    I wish you a Happy New Year too.


  4. khowardenvano
    Posted 5 years ago #

    Hey NTM,

    Thank you for the update, it works!

    I will mark the post as resolved.


Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic