WordPress.org

Support

Support » How-To and Troubleshooting » podpress 8.8 upgrade, nothing works!

podpress 8.8 upgrade, nothing works!

  • Hi,
    I’m having problems with the Podpress plugin, here are the symptoms:
    in the feed / itunes setings all pictures have disapeared and substituted with questionmarks. If I change settings and save makes no difference. Podcast linked images don’t display, it doesn’t seem to find or see them.
    on the Write page the podcasting box doesn’t work at all.
    One more q, there used to be a file upload section on the write page. Is that now at the opposite side of the entry box where it says add media?
    I’m using the latest version of wordpress.
    Thank you.
    Fernando

Viewing 4 replies - 1 through 4 (of 4 total)
  • Fernando

    Have you gotten an answer? I am stuck in your exact same situation!

    No, I never got any answers unfortunately.
    I had to re-load the entire wordpress. Now it’s working but with some glitches: I can’t enable statistics and if I do the links to the mp3 files are broken, rendering the whole thing useless.
    Anyone? Any hints of what may be causing the problem?
    Thanks
    Fernando

    I don’t know for sure, Fernando, but a few things to note.

    PodPress has their own forum, ask there too:
    http://www.mightyseek.com/forum/forumdisplay.php?f=1

    I heard that PodPress STATS may be broken in the latest WP. Just disable stats for PodPress and it might fix your problems. This issue will probably be fixed in the next edition of PodPress, but in the meantime, stats is really a side-bonus feature and not the critical function of PodPress. You can measure stats in other ways.

    Also: the “Upload Files” was never part of Podpress, it’s just a feature of WP that was located near the Podpress in the Write Post window, and a lot of people used them hand-in-hand. That only changed because WP changed it, AFIK

    hope this helps

    The problem described herein is a known issue brought about by WP 2.6. The plugin author is aware of this issue and is working it. The podpress website offers some “tweaks” which may or maynot work for you. They did not work for me so I am patiently awaiting a resolution.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘podpress 8.8 upgrade, nothing works!’ is closed to new replies.
Skip to toolbar