WordPress.org

Support

Support » How-To and Troubleshooting » podPress 7 problem broken RSS2

podPress 7 problem broken RSS2

Viewing 5 replies - 1 through 5 (of 5 total)
  • Have you contacted the plugin author? He’s very active in its development, and may have a support forum as well.

    Yap, I have posted on the forum but no answer 2 days now…
    I also tried to contact the author by mail but it does not work…

    In my quest to find the problem, I disabled ALL my plugins. Did not fix anything… I am still trying…

    Here is my post at the PodPress Forum

    Is your WAF effective? Independent research study

    This is a follow up. I guess I have some information that can help you find the problem.

    I made ALL my posts PRIVATE. Then I tried to validate my feed again. This time, the problem was with the site description which is in Greek UTF8. Here is what happens:

    This is the line of text I enter:
    Η απλότητα δεν είναι προνόμιο των ηλιθίων

    And this is what happens to this line on RSS and in the PodPress configuration page:

    Η α&p1;λότητα δεν είναι &p1;ρονόμιο των ηλιθίων

    One of the letters converts automatically to &p1;

    This happens with some letters and with some others it does not. This is the reason that the feed brakes. If I do not use Greek language there is no problem.

    I remind you that I use UTF-8

    Can you help me out?

    In the example above only the “pi” gets converted to something else [&p1;]? – which is misleading… because that character can be represented in HTML as Π but the above “conversion” gets me confused 🙁

    Does that plugin do something with the rss files?

    No, not only this character. Many characters of the greek alphabet are converted. Not all though…

    Would it be usefull, if I posted all the problem characters?

    Yes, this plugin adds podcast options to RSS feeds…

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘podPress 7 problem broken RSS2’ is closed to new replies.