Support » Plugins » Podpress 6.9 re-writes my feed url

Viewing 5 replies - 1 through 5 (of 5 total)
  • Anybody else encountering this issue? Posted at the MightySeek web forums, but the activity there is next to zero.

    Hoping someone here can address this bug. Help!

    😀

    Unfortunately I do not know the answer, but, I have seen some “optional files” that come with PodPress, that don’t install automatically when you first get the plugin. They’re there, in an ‘optional files’ sub-folder of PodPress. There isn’t very much Instructions with them, a short ReadMe, so I’m not sure what to do with the files. But a couple of them are RSS related files, that say they make the feed compliant, somehow. Hope this helps. Please post again if you figure it out.

    I found the cause of the bug and it will be fixed in the next release (7.0) which I hope to release in a few days. Aside from that I have noticed a few other bugs that Im cleaning up now.

    Oh, as far as the optional files. With WordPress 2.1, nearly all of them are no longer needed. Additionally, they are documented on the wiki.

    http://podcasterswiki.com/index.php?title=PodPress_Documentation#Optional_Files

    seek3r, that’s the part of the documentation that doesn’t say what to do with the php files – presumably move them somewhere? The latest WP I’ve got is 2.0.5.

    Full featured and fully compliant feed generation
    * wp1.5_2.0/wp-rss2.php – RSS2 compliant feeds, and full podpress functionality.
    * wp1.5_2.0/wp-atom.php – ATOM 1.0 compliant feed generation
    * wp1.5_2.0/wp-feed.php – Adds support for alternative feed types

    Thanks for the killer plugin though!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Podpress 6.9 re-writes my feed url’ is closed to new replies.