WordPress.org

Support

Support » How-To and Troubleshooting » Podpress & Firefox – AVI not working

Podpress & Firefox – AVI not working

  • I’m using WordPress 2.0.6, PodPress 7.2, FireFox 2.0.0.1

    I keep getting an error with AVI videos saying that the plugin was not installed. I’ve installed QT.

    The video will not show up in FireFox, but shows in Internet Explorer.

    In FireFox it shows videoPlayer_68_1 when I hover over the plugin notice. Does that mean it is looking for an older version of FireFox.

    I don’t know if it is a FireFox problem, or a WordPress problem or a PodPress problem.

    Any ideas?

    Thanks,
    Kathy

Viewing 1 replies (of 1 total)
  • Ok, as usual, I found the solution right after my post in the forum. I had to make QT the default app for AVI.

    In QT, I went to Edit, Preferences, QuickTime Preferences, file types, video, choose AVI.

    I’m not sure what Windows Media Player will do now, but for PodPress it works in FireFox.

Viewing 1 replies (of 1 total)
  • The topic ‘Podpress & Firefox – AVI not working’ is closed to new replies.