Support » Plugins » Podcast download not working

  • I’ve set up a new podcast here:

    Neither the “Audio MP3” button nor the Download hyperlink are working, although they did work when I first set up the thing. I’ve double checked that the mp3 file is indeed there and does work, and that the URL for the Media Files Directory is correct.

    Any ideas?

Viewing 4 replies - 1 through 4 (of 4 total)
  • I tried deleting the post altogether and reposting:

    Still no luck. Help!!!

    If I disable the podpress stats the files play fine. I found on a podpress wiki elsewhere that it has something to do with WordPress permalinks. Can someone help me sort this out?

    Well, I have figured it out on my own. For reasons I don’t understand, you have to enable WordPress permalinks and then activate podpress stats and the links work fine.

    Stats wont work on my site either. tried to enable permalinks and then enable it but that did not work.

    have added the .htaccess file that it required.
    even tried to add the one that podpress tells me to add. but then nothing works. so had to remove that one…

    is there any way to get stats to work?
    i have been trying to get it to work for some days now…

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Podcast download not working’ is closed to new replies.