Support » Plugin: NextGEN Custom Fields » Plz update supported version

  • in latest WP I cannot find this plugin by internal search. my assumption is, that is because of the supported version of this plugin’s 1.2.2 version.
    The last update has been in December, so why is the build number not adjusted? Is the plugin mostly still incompatible?
    I will try by upload, but please let us know the status.

    thanks

    http://wordpress.org/plugins/nextgen-gallery-custom-fields/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author shauno

    (@shauno)

    The plugins is compatible with the latest version of WP and NGG. I just don’t have much time to fiddle with the free stuff at the moment. I will update the supported version data when I get a chance.

    I updated/changed/butchered a few things to get rid of the warnings in plugins/nextgen-gallery-custom-fields/ngg-custom-fields.php. Enjoy:

    http://pastebin.com/UL9X9u5h

    Shonu

    (@shonu)

    Thanks, will check it out later

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Plz update supported version’ is closed to new replies.