WordPress.org

Support

Support » How-To and Troubleshooting » Plusieurs bugs sur mon blog

Plusieurs bugs sur mon blog

  • Casimira31
    Member

    @casimira31

    Bonjour,

    J’ai, il n’y a pas longtemps, installé, non sans mal, mon blog et je suis donc débutante, et je rencontre plusieurs problèmes.

    Tout d’abord, mon blog est hébergé chez hebergratuit.com et j’utilise la version de WordPress 3.5.1.

    Pour publier mes posts, j’utilise Windows Live Writer () et depuis hier je n’arrive plus à les publier, en effet, une erreur 500 Internal Server Error m’y empêche, alors que les précédents posts se publiaient parfaitement bien.

    Voici l’erreur : “Le serveur a signalé une erreur avec l’URL suivante : http://casimirablog.hebergratuit.com/wordpress/xmlrpc.php

    500 Internal Server Error”

    D’ailleurs je ne sais si c’est en rapport, mais en utilisant Windows Live Writer et après publication, la connexion était interminable voire impossible, il fallait attendre plusieurs heures pour y accéder.

    Puis en utilisant l’éditeur de texte de WordPress pour publier un post, une erreur HTTP 406 Not Acceptable s’est produite, mais a disparu depuis. Encore je ne sais pas c’est en rapport, mais j’avais publié 2 vidéos avec shortcode et insérer le lien URL en entier, j’ai depuis corrigé mon erreur.

    J’ai conscience de ne pas maîtriser encore bien WP et je vous remercie par avance de votre aide.

    Cordialement,

    Casimira31

    PS : auriez-vous à me recommander un éditeur de texte plus enrichi que celui qui est installé par défaut dans WP ? Merci 😉

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Plusieurs bugs sur mon blog’ is closed to new replies.