WordPress.org

Support

Support » Plugins and Hacks » [Plugin:Ultimate Security Checker] time out error

[Plugin:Ultimate Security Checker] time out error

  • Fatal error: Maximum execution time of 30 seconds exceeded in /home/xxxx/public_html/xxxxxxxx.com/wp-content/plugins/ultimate-security-checker/securitycheck.class.php on line 918

    I installed and activated using the system and when I tried to open it I see the run Tests Tab with the above message on it.

    Please advise or initiate an update.

    Thanks in advance.

    Bj

    Website name obscured for security.

    http://wordpress.org/extend/plugins/ultimate-security-checker/

Viewing 3 replies - 1 through 3 (of 3 total)
  • I have the same problem…

    Unfortunately, editing maximum_execution_time in php.ini is not an option because my web host won’t allow it for security reasons…

    Is there another way to work around that?

    Thank you,
    Amy

    Plugin Author bsndev
    Member

    @bsndev

    Hi, we will try to fix it by dividing security check into separate tasks, I hope in few days we will have bugfix release

    ok thank you please post here when you have a fix

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin:Ultimate Security Checker] time out error’ is closed to new replies.