WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Plugins/Warning Messages

[Resolved] Plugins/Warning Messages

  • Hello,
    I will try and be as brief as I can about my challenge that recently happened-which was on 02/22/09.
    Decided to install some plugins which I did through WP. All seemed to go well until my blog basically disappeared. I could not even use my user name and password. I had to temporary change my password to get into my blog. At present some times my site will come up but the below warning messages appear in my header, or only the warning messages will appear. I am unable to get into my blog to edit, etc.
    I am at a loss as to what to do or how to go about repairing this situation.
    I am new to the blogging world so I am pretty green to say the least, but enjoying the heck out of WP and what a novice can do to communicate to the world.
    Thank you for your help and suggestions in advance.

    Warning: main(/home/dlberryp/public_html/dickberryphotography/wp-content/plugins/Cutline 2.2/) [function.main]: failed to open stream: Success in /home/dlberryp/public_html/dickberryphotography/wp-settings.php on line 473

    Warning: main() [function.include]: Failed opening ‘/home/dlberryp/public_html/dickberryphotography/wp-content/plugins/Cutline 2.2/’ for inclusion (include_path=’/usr/lib/php:.:/usr/php4/lib/php:/usr/local/php4/lib/php’) in /home/dlberryp/public_html/dickberryphotography/wp-settings.php on line 473

    Warning: session_start() [function.session-start]: Cannot send session cookie – headers already sent by (output started at /home/dlberryp/public_html/dickberryphotography/wp-settings.php:473) in /home/dlberryp/public_html/dickberryphotography/wp-content/plugins/wordpress-automatic-upgrade/wordpress-automatic-upgrade.php on line 121

    Warning: session_start() [function.session-start]: Cannot send session cache limiter – headers already sent (output started at /home/dlberryp/public_html/dickberryphotography/wp-settings.php:473) in /home/dlberryp/public_html/dickberryphotography/wp-content/plugins/wordpress-automatic-upgrade/wordpress-automatic-upgrade.php on line 121

Viewing 3 replies - 1 through 3 (of 3 total)
  • wp-content/plugins/Cutline 2.2/

    looks like you loaded a theme into the plugins directory

    Just noticed Cutline and did not realize it was a theme-What can I do to change this? Thanks for being my brain and spotting this!

    Wanted to let you know that I figured it out and appreciate you spotting Cutline as a theme and not a plugin. I will be more aware before I click the mouse next time!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Plugins/Warning Messages’ is closed to new replies.