WordPress.org

Support

Support » How-To and Troubleshooting » plugins.php error in WP2.0

plugins.php error in WP2.0

  • Clean, default install (not upgrade)…

    When trying to activate Hello Dolly plugin following error is received (followed by a cascading headers already sent error…)

    Warning: in_array(): Wrong datatype for second argument in [path-clip]\wp-admin\plugins.php on line 9

    Plugin is not activated. I tried the code edit mentioned here but that simply throws the error and stops loading the page. With untouched code, the error is thrown but the page load continues.

    Ideas?

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘plugins.php error in WP2.0’ is closed to new replies.