Support » Fixing WordPress » Plugins won't activate after updating to 3.3.2

  • sueokell

    (@sueokell)


    Hello – we are getting a fatal error message when we try to activate plugins after updating to 3.3.2 – our featured content gallery has also stopped working. Any assistance gratefully received

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator kmessinger

    (@kmessinger)

    What does the message say?

    sueokell

    (@sueokell)

    It says: “Plugin could not be activated because it triggered a fatal error”

    Moderator kmessinger

    (@kmessinger)

    That plugin (what is it btw?) is not compatible with 3.3.2. If you put the plugin names here with Tags the developer will sometimes respond.

    You should also upgrade to 3.4

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Plugins won't activate after updating to 3.3.2’ is closed to new replies.