Support » Plugin: Stock Dependencies for WooCommerce » plugins without new updates

  • wberes

    (@wberes)


    Hello!
    I’m using your plugins it is great, but your plugins still do not have new updates…
    When I made an update to WordPress 5.9.2 your plugin made many problems on my page and on the server. When I made a backup to 5.7.6 everything worked well again.
    We can use your plugins only if you plan the next updates. Now it is not proffesional.
    Sorry.

    WB.

  • You must be logged in to reply to this review.