WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Plugins that work and those that do not with 2.0

[Resolved] Plugins that work and those that do not with 2.0

  • There is a list of WP 2.0 compatible and incompatible plugins at
    the codex, but it seems incomplete. I think there were other things keeping folks busy. Shall we put our heads together and see what else works or not?

    I found these to work even though they were not listed on the codex:

    Anyone else find out by experience how other unlisted plugins are doing?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Did you add them to the Codex page you linked to? That’s what it’s there for.

    Doh!

    I was in such a frenzy of WP2.0 goodness that I didn’t notice those little markers that said EDIT

    Will do.

    Thanks

    I think ppl should maybe wait a day or 2 and really test things out before they add things to that list.Somethings that appear to work at first glance may not after further examination.

    That’s why it’s a Wiki. You are encouraged to edit if your tests prove the list to be wrong or items therein to be questionable.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Plugins that work and those that do not with 2.0’ is closed to new replies.