WordPress.org

Support

Support » Plugins and Hacks » plugins that are not tested with new versions are security risks?

plugins that are not tested with new versions are security risks?

  • Plugins that are not tested with new versions are security risks?
    I use a bunch of them and just want to know if they are not a problem for the security of my wordpress sites.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘plugins that are not tested with new versions are security risks?’ is closed to new replies.
Skip to toolbar