Support » Plugin: Widget Options - Add Context To WordPress Widgets » Plugins show only randomly on posts and pages

  • Resolved petraschier

    (@petraschier)


    Hi! I try to show a widget in die header area on all my pages ans posts, but th widget only shows up on my front page and also randomly on some posts and pages. It doesn’t matter if I check or uncheck any option in the display area. Nothing seems to work, neither show or hide. I can only show or hide on the front page, everything else stays random.

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Mej de Castro

    (@mej)

    Hi @petraschier

    Thanks for using Widget Options! I’m sorry to hear that you ran into an issue.
    Unfortunately, we can’t replicate the issue on our end. It seems that there’s an issue with other active plugins and/or theme. You may shoot over the screenshots and details to support@widget-options.com and our team can review that with you!

    Regards,
    Mej

    Thread Starter petraschier

    (@petraschier)

    Thanks. I’m going to work on it on the weekend, when I have more time to dive into this.

    Plugin Author Mej de Castro

    (@mej)

    Hi @petraschier

    Checking in here. We will be happy to troubleshoot the issue. Kindly give us more information.

    Thank you,
    Mej

    Plugin Author Mej de Castro

    (@mej)

    hi @petraschier

    We haven’t heard from you in a while. We hope you managed to resolve the case and use the plugin without issues. We will mark the case as resolved now, in case you are still experiencing any difficulties you can always reply here with more details on the matter.

    Regards,
    Mej

    Thread Starter petraschier

    (@petraschier)

    It seems to work now without my further doing. Has there been an update during the last few days? Maybe that did the trick.

    Plugin Author Mej de Castro

    (@mej)

    Hi @petraschier

    Great to know! Yes, we have issued version 3.8.5 2 days ago.

    Thank you,
    Mej

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.