Support » Fixing WordPress » Plugins Remaining on Site After Deletion

  • I’m running the latest version of WordPress and I recently deleted my translate toolbar plugin that appears at the top of my site for Google Translation. However, it has remained on all pages but my main one when I visit the site. Also, I have a ContactMe plugin that used to place a scrolling button on the left side of the page that said “contact me”. I removed it for mobile-friendly purposes. I deactivated that particular characteristic within the plugin, but kept the plugin because of the form for my actual contact page. However, the button still shows up on the side of the page on all pages but my main one. Another thing I used to have was multiple WordPress installations on this site by installing the framework on a page, such as this one, but even though I’ve uninstalled WordPress from the page and redesigned it from the main installation and published the page, it still shows what you see when you click the link. Why does it seem as though my website is not updating and making changes correctly? My website is http://www.orttconsulting.com. Thank you for any help.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Remove the settings from the appropriate table in the database. The author probably didn’t write the uninstall function properly, if at all.

    To which of the three things are you referring? And how would I access the database?

    esmi

    (@esmi)


    Forum Moderator


    <!– Dynamic page generated in 0.736 seconds. –>
    <!– Cached page generated by WP-Super-Cache on 2013-08-27 06:34:27 –>
    <!– Compression = gzip –>

    Try flushing/refreshing your cache

    Thank you esmi. I refreshed the cache and now the plugin problems are gone, however, I’m still not able to access the pages that I previously had WordPress installations on. Any suggestions?

    esmi

    (@esmi)


    Forum Moderator


    I used to have was multiple WordPress installations on this site by installing the framework on a page

    Can you clarify what you meant by this?

    I have HostGator, and they offer what is called “QuickInstall”. It’s an application that will install WordPress on your domain or page in a matter of seconds. So what I did was I installed it on my domain, and then I later had certain products that I wanted an entire blog for. So I went into QuickInstall and instead of installing on “www.orttconsulting.com”, I installed WordPress on “www.orttconsulting.com/aboutfiveotherpagesseparatefromthemaindomain”. I recently went in and uninstalled those frameworks, but now the pages are showing nothing but the /index, /wp-admin, etc. links.

    esmi

    (@esmi)


    Forum Moderator


    I think you will need to speak to your hosts about this. Longer term, you should really take a look at creating a network.

    Wow. That’s great. Thank you for the link. I didn’t even know about that just yet. Anyways, I am currently checking with my host and I believe they will sort out the problem. In the future I will not be putting multiple installations on one domain and different pages like that. I would advise against it from my experience. Alot of login time, too complicated. The solution from the link is exactly what I needed. Thanks again.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Plugins Remaining on Site After Deletion’ is closed to new replies.