Support » Plugin: Contextual Related Posts » Plugins problem

  • SyncNovi

    (@syncnovi)


    Hello, when translating one of the plugins I get the messages:

    Error: The actual loaded translation content does not match the textdomain: crp
    Expect, that any text you translate will not occure as long as the textdomain is mismatching!
    This is a coding issue at the source files you try to translate, please contact the original Author and explain this mismatch.

    Warning: The actual loaded translation content contains mixed textdomains and is not pure translateable within one textdomain.
    It seems, that there is code contained extracted out of other plugins, themes or widgets and used by copy & paste inside some source files.
    The affected unknown textdomains are:

    Plugin: Contextual Related Posts 1.8.5
    How to solve it?

    http://wordpress.org/extend/plugins/contextual-related-posts/

Viewing 1 replies (of 1 total)
  • Plugin Author Ajay

    (@ajay)

    Does it give you any line numbers?

Viewing 1 replies (of 1 total)
  • The topic ‘Plugins problem’ is closed to new replies.