WordPress.org

Forums

Plugins "notested in WP 3.2...How critical is this? (3 posts)

  1. ezBoomer
    Member
    Posted 3 years ago #

    I recently updated to WP 3.2 and only then did I discover that many of the plugins that I am interested in using display a caution: " Not tested in your current version of WP. (paraphrased)

    I'm just wondering how critical or "chancey" it would be to use one of these anyway. Obviously I'm new to this, so pardon my ignorance.

    What I need is an option for inserting sliding or fading images in the header of my WP theme (Weaver 2).

    Any help would be greatly appreciated.

    Thanks,
    GerryLee

  2. John O.
    Member
    Posted 3 years ago #

    I use tons of plug ins that arent compatible with the latest version of WP. Plus, WP was recently updated... so devs will take time to get their plugs updated to the latest version. Only thing you can do is make a back up first and test it out.

    You'll have more luck with plugs that have at least been updated recently. Plugs from really earlier versions of WP will most likely have issues.

  3. ezBoomer
    Member
    Posted 3 years ago #

    Hello John O.

    Thanks for the reply and the good info. I'll definitely follow your good advice.

    Thanks again,
    GerryLee

Topic Closed

This topic has been closed to new replies.

About this Topic