Support » Theme: Chunk » Plugins not working

  • I’ve had issues using several plugins and have had major issues.

    The most recent is “Lead Player.” When posting a video through this plugin the footer widgets and several blog posts have disappeared.

    I have used this plugin on other sites with no problem.

    I also was unable to upload a plugin called “AttentionGrabber.” It says “plugin instalation failed.

    I really love the simplicity of this theme. Any help would be greatly appreciated.

    My url is http://www.thepreparedperformer.com

    Thank you,
    Molly

Viewing 2 replies - 1 through 2 (of 2 total)
  • My first sentence doesn’t really make sense… I’m going cross eyed from trying to figure this out.

    I meant – I’ve tried using several plugins and I have had major issues.

    Thanks!

    Hi Molly,
    If a plugin fails to install, it’s most likely not the theme at all, but a plugin to WordPress conflict. Check with the plugin developer on that one.

    I haven’t ever heard of Lead Player? What do you use it for? WordPress has a bunch of video embeds supported by default, like YouTube, Vimeo, Flickr, and a bunch more.

    Sounds like maybe the HTML or styles added by the plugin don’t play nice with the theme. Could you try it with just Twenty Twelve (all the same settings, just different theme) first? Then you can see if it’s something theme related or not.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Plugins not working’ is closed to new replies.