Support » Plugins and Hacks » Plugins Not Found

Plugins Not Found

  • I’m new to WP and have just recently set up a hosted site. My problem is that even though I have 3 plugins installed in the /wp-content/plugins folder (e.g. Askimet), when I open the plugins page on the dashboard it says “no plugins to show”. I have tried adding plugins both by using the install now button on the plugin page and by uploading the zip file but neither method works. I get a failed installation with the message Installing the plugin Could not create directory (followed by the url address). Permissions are set to 777 and I have also tried deleting the upgrade folder. Nothing has worked to this point. Is it likely to be a WP issue or a host issue? Any ideas or suggestions would be greatly appreciated.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thanks for anyone who may have looked at this. I managed to sort it out.



    I’m also experiencing this problem with multiple plugin upgrades.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Plugins Not Found’ is closed to new replies.