WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Plugins Missing on so wordpress installations

[Resolved] Plugins Missing on so wordpress installations

  • doctorsinternet
    Member

    @doctorsinternet

    Hello,

    I have a lot of sites over 30 with wordpress on them.

    But the main ones:
    doctorsinternet.com/dental
    doctorsinternet.com/websitedesign

    on doctorsinternet.com/dental (On august 2, 2011) the plugins were available / visible. no issues.

    I went to write a blog post today I cannot see them in (setting) tab. But are visible on the (plugin) tab.
    The issue is that when I write the blog post – I need these plugins for SEO. All In One SEO plugin which allows me to add additional information.

    ————-

    on doctorsinternet.com/websitedesign the plugins work fine and are visible.

    DO you know what might be wrong.

    Thanks
    PJ

Viewing 4 replies - 1 through 4 (of 4 total)
  • Are you using separate installs or MultiSite?

    doctorsinternet
    Member

    @doctorsinternet

    Separate Installs for WordPress and Plugins.

    But as mentioned above. It was completely fine a week ago (and has been working for months).

    The issue occurred today when I went to add a post.

    Its definitely not the plugin. It is wordpress that is causing the issue. If it is working on all the sites and not one. Then its the wordpress program because all my plugins (about 4) are not appearing under the settings tab. But do appear in the Plugins tab.

    doctorsinternet
    Member

    @doctorsinternet

    Hello,

    Never Mind GOt the issue fixed.

    Thanks
    THough

    What was it?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Plugins Missing on so wordpress installations’ is closed to new replies.