Support » Fixing WordPress » Plugins installation cannot create directory

  • Hi, im running WordPress on a VMware VM with Ubuntu 12.10

    I’ve read lots of post and docs adn havent foudn the solution anywere.

    we installed Apache2 + MySql + PHP5 + PhpMyAdmin + WordPress + FTPD

    we had some problems setting up WordPress at the beginning the second time with tried to install this with the file links wp-content-localhost and -IP but got there in the end, said second time cause the first time we tried to do setup the whole thing we encountered the same cannot create directory issues when installing anything. Anyway followed the codex. Installing WP both times first time we didnt find any problem till we tried to install plugin i must say the process we followed to setup was a bit different first time we did.

    copy the folder containing wordpress to /www/ and followed the install script.

    second time we used ln -s to direct to the right places this took some time but got there eventually.

    I’ve tried everything i’ve found around from putting www-data and [user that i used to intall wordpress] on same group to change privs over the whole WP and using different FTP programs

    links i;ve followed are this

    i;ve also intalled this on my WAMP on W7 x64 and dont get any of these problems.

    should this be easy to do?

  • The topic ‘Plugins installation cannot create directory’ is closed to new replies.