Support » Plugin: User Registration - Custom Registration Form, Login Form And User Profile For WordPress » Plugins good – Support dedicated to provide results

  • I had plugin conflicts between the PRO version of this plugin and Checkout Editor PRO. Communication with support took over 2 weeks in total, upon giving them access to the staging site they added a fix to the plugin which solved my issue.

    Unfortunately due to issues with mail most probably on my end, I didn’t receive the plugin files. I then mailed support –

    “So it seems that STAGINGSITE is now working but the below fix DOES NOT work on the live site or a local copy. Did the developers add/change anything on the staging site?””

    I think the support was as confused as I was at this point as they didn’t answer my question of “Did anything change” and said there was nothing they could do if the staging site works but the live site doesn’t without access to the live site. I decided to then write my own work-around fix for this issue as access to the live site is restricted by the client.

    Glad that the support and developers got to the bottom of this though after my original review, thanks a bunch 🙂

    • This topic was modified 10 months, 3 weeks ago by mattinventive. Reason: Update from Support Team
Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support sanjuacharya77

    (@sanjuacharya77)

    Hi @mattinventive,

    We are really sorry for the inconvenience caused. Since our team has already given you the fix regarding your issue, but it seems you haven’t seen our email. Once could you please check the inbox? Sometime email might goes to the spam folder, Could you please check Spam folder as well?

    At last, we just hope that you could consider upgrading the rating since we have given you the fix already. Your feedback and reviews are what matters to us the most.

    Have a great day.
    Regards!

    Thread Starter mattinventive

    (@mattinventive)

    Hey @sanjuacharya77

    Thanks for your reply, the fix of “It is a plugin conflict with X, ask them for the solution” didn’t do the job unfortunately, but I managed to fix it by amending your plugin.

    Many thanks.

    Thread Starter mattinventive

    (@mattinventive)

    In-fact @sanjuacharya77 you were right, the email with the fixed plugin files went into my Spam were not received my end until today, however all the other correspondence which dates prior and post this went into my inbox.

    Many thanks

    • This reply was modified 10 months, 3 weeks ago by mattinventive.
    • This reply was modified 10 months, 3 weeks ago by mattinventive.
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Plugins good – Support dedicated to provide results’ is closed to new replies.