Support » How-To and Troubleshooting » Plugins for WordPress 3.3.1

Plugins for WordPress 3.3.1

  • Hello,
    Just installed a child theme for Twenty Eleven theme.

    I have been looking for plugins that work for my site:

    – A simple Follow by email plugin as the one in wordpress.com
    It is listed the problem with this and other plugins is that they are not compatible with WordPress 3.3.1 or at least I get the message that it hasn’t been tested.

    – Also I need a good comments form because the one built in with the theme doesn’t have the option to check and follow comments.

    I don’t want to mess up the data or my site, any suggestions?
    Thank you
    Malu Couttolenc Photography

Viewing 2 replies - 1 through 2 (of 2 total)
  • Just because it’s not yet ‘compatible’ with the latest version doesn’t mean a plugin won’t work. You can simply give it a try and remove it if it causes issues. It won’t mess up any data.

    For a contact form, I use Contact Form 7 and it works fine in the latest version.

    Thanks Gabe!
    I installed the follow plugin and it worked.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Plugins for WordPress 3.3.1’ is closed to new replies.