Support » Plugins » plugins for “underthe influence” theme

  • Hi

    My theme is “under the influence” and the url is twentysomethinyears.wordpress.com

    I am not even sure what version of wordpress I am using!!

    I have been trying to add a facebook “like” button to my page but I cannot find the “plugins” section that is required to do it.

    – is it the version I am using or my theme? If it is either of these.. is there an alternative or how can I solve the problem?

    Thanks for your help

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘plugins for “underthe influence” theme’ is closed to new replies.