WordPress.org

Support

Support » Plugins and Hacks » Plugins don't work. Any of them.

Plugins don't work. Any of them.

  • I manualy upgrade wordpress to 3.5 version. Everything was fine, but then I try to active again my plugins and they don’t want work. Non of them. Even when I want uninstall them there is a mistake. It show:

    Warning: Missing argument 2 for wpdb::prepare(), called in /homepages/44/d409215179/htdocs/wordpress/wp-content/plugins/category-icons/category_icons.php on line 1047 and defined in /homepages/44/d409215179/htdocs/wordpress/wp-includes/wp-db.php on line 990

    What can I do with this? I really need this plugins to run.
    I try to reinstal them but it doesn’t help.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Plugins don't work. Any of them.’ is closed to new replies.