• The support proved to be very helpful after initial difficulties… The plugin is overloaded with unnecessary functionality. Throws errors in my browser. Not the right plugin for me. Sorry.

    • This topic was modified 9 months, 1 week ago by cesare2016.
    • This topic was modified 9 months, 1 week ago by cesare2016.
    • This topic was modified 9 months ago by cesare2016.
Viewing 1 replies (of 1 total)
  • Hi @cesare2016,

    Hope this message find you are doing well and having wonderful weekend with your family 🙂

    Sorry, you wrote to us on Friday night in our time zone, saying that everythings was fine but you found a problem on your mobile, you saked us to check the screenshot. Before you submit the review, we replied to you on our Sunday time, saying that we checked the email but did not find any screenshot in attachment, and we did not find screenshot URL.We are happy to help you solve the issue, please provide us:

    1 the screenshot or the screenshot URL

    2 the URL that related with the issue

    3 the tooltips version you are using

    So we can check it and solve it for you asap we can 🙂

    Sir we do try our best to help our users, if you check our document at tooltips.org/wordpress-tooltip-plugin/wordpress-tooltip-plugin-document/ , you will find we are try our best to add new functions based on our user’s feature request, in recent days, you can find woocommerce directory, table tooltip, and we are releasing new version which support text to speech tooltip, we have released 554 versions in last 14 years based on user’s feature request, and we always give gift to users who give us great feedback 🙂

    On our side, after got your message, we checked our tooltip on tooltips.org via mobile and it works well, we are using tooltips pro on our site too, would you please give us details about the issue? Because there are no detailed information / text description / URL / Screenshot in your mail ticket, once get your reply, we will try to help you solve the problem asap. 🙂

    Sir, before you submit the review, we have replied you we are very happy to help you once get screenshot or text description, I guess maybe you did not get our reply? Would you please check your inbox? Sometimes, we found when we replied to users, they entered error mail address, on our side, we found mail system return “mail delivery failed” because the mail address is not existed, we checked your mail, we found you did not use our ticket system via tooltips.org/contact-us/, it seems you are wrote to our email address directory? If you did not get our reply, would you please use our ticket system via tooltips.org/contact-us/ ? We’d like help you solve the problem asap 🙂

    Thanks, have a blessed weekend with your family 🙂

    Best Regards,

    Support

Viewing 1 replies (of 1 total)
  • The topic ‘Overloaded with unnecessary functionality’ is closed to new replies.