WordPress.org

Forums

Plugins do not Unpack on install (3 posts)

  1. theaveragelife
    Member
    Posted 5 years ago #

    I am having a problem installing new plugins in wordpress. This is happening directly within the plugins in wordpress admin area. Anyway, when I find a plugin I want to use, I click on "install" and I will be taken to the page where it's "supposed" to install..however, it just says, "unpacking date" and nothing else happens...I waited once for well over an hour for a plugin to unpack and install but it did not work and that is now happening on every plugin I try to install.

    And I just tried to install directly from ftp; the plugin shows it's in the folder but the plugin will not show up in the installed plugins in wordpress; so therefore, I cannot activate it.

    Anyone had that problem? And if so, how do I fix it?

  2. theaveragelife
    Member
    Posted 5 years ago #

    There is absolutely no one that might have an answer for this? I cannot update the plugins..and now wordpress will not let me update to 2.9.1 - I tried FTP and automatic...nothing works!!

    I even went into php.ini file and changed memory size from 10MB to allowed 64MB because wp is giving me memory exhausted error...

    Someone, anyone ??? Opinions???

  3. theaveragelife
    Member
    Posted 5 years ago #

    Ok nevermind! I got wordpress updated to the latest version..however all of the plugins are disabled..so now I get to activate each plugin to find out which one is culprit!...it seems wordpress is getting complicated to use now days!

Topic Closed

This topic has been closed to new replies.

About this Topic