WordPress.org

Support

Support » How-To and Troubleshooting » Plugins Disappeared

Plugins Disappeared

  • Hi there, my website is http://www.antaresscorpions.co.uk

    recently on m website all my plugins just vanished, when I look in the ‘installed plugins’ page there are none shown. When I look at the files through my hosting account the folders of the plugins are still in wp-content/plugins but the folders are now empty.

    After searching the forums I found one about how this possibly could be a virus but after following instructions to check I found nothing, I also checked on http://sucuri.net and it was given the all clear!

    Can anyone tell me why this would happen? How to stop it happening and what would be the best way to get everything back.

    thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • I too do not find any plugins in your site. Just install one or two of your plugins and report the result here.

    Thanks for your quick reply Krishna, I did try installing one and it works like new.

    I actually have just found out that my hosting company disabled them after the server load from that website became too much! When they say disabled I think they mean deleted!

    Which is not good, I am now trying to set up cloudflare so that it does not happen again and I think I am going to have to upload them all again, including forums etc. I am just wondering if this means I have lost everything, my last database back up was about a month ago.

    Weird! BTW, which company hosts your site?

    I am just wondering if this means I have lost everything, my last database back up was about a month ago.

    Your database would be quite okay. Anyway, you may do a backup now.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Plugins Disappeared’ is closed to new replies.
Skip to toolbar