• Resolved alegira

    (@alegira)


    Hi, I started getting an error in wordpress dashboard when deleting plugins. I found out that deactivating Shield Security plugin fixes the issue. I tried re-installing it, but the same error shows up after re-activating. I would not like to loos my current configuration. Is there any how I could re-install it from scratch and reimport my current settings?

    Thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Paul

    (@paultgoodchild)

    Hi, what was the error you were getting?

    alegira

    (@alegira)

    Hi, I get this error:

    Deletion failed: int(1476576780) {“success”:true,”data”:{“delete”:”plugin”,”slug”:”mousewheel-smooth-scroll”,”plugin”:”mousewheel-smooth-scroll\/mousewheel-smooth-scroll.php”,”pluginName”:”MouseWheel Smooth Scroll”}}

    I get this kind of error with any plugin, unless I deactivate Sield Security.

    Thanks

    Plugin Author Paul

    (@paultgoodchild)

    Brilliant, thanks for sharing that. I found the issue. The plugin is actually being deleted, but there’s a bit of random text output by Shield which interferes with the AJAX response parsing and so it looks like it failed.

    We’ll fix that for the next release – thanks for reporting it and sorry for the trouble.

    great! thanks a lot

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘plugins deletion error’ is closed to new replies.