WordPress.org

Support

Support » How-To and Troubleshooting » Plugins Deactivating. Already posted this but No responses?

Plugins Deactivating. Already posted this but No responses?

  • Ok, So I have updated Askimet, and Jetpack. When I activate these plugins, they remain activated for a little while but then deactivates itself. When I go back to the plugins tab on my dashboard, it gives me the message “the plugin does not have a valid header” in bold red box. So then I try to activate the plugin again and the same thing happens. This actually is happening with all my plugins that I try to activate.

    This is the message word for word

    Plugins Add New

    The plugin akismet/akismet.php has been deactivated due to an error: The plugin does not have a valid header.

    The plugin jetpack/jetpack.php has been deactivated due to an error: The plugin does not have a valid header.

    The plugin twitter-plugin/twitter.php has been deactivated due to an error: The plugin does not have a valid header.

    Select All Plugin Description
    Select All Plugin Description
    You do not appear to have any plugins available at this time.

    1)If its a problem with the php, then I’m not sure how to fix it.

    2)I have also tried uploading the plugin directly from WordPress.com rather than installing it thru my plugins section of the dashboard. However the same error message happens.

    3)I doubt its a hack because this site is relatively new.

    4)I’m also getting my hosting service thru GoDaddy.com so I don’t know if that’s causing issues.

    5) All of these plugins are up to date, so this shouldn’t be the issue.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Plugins Deactivating. Already posted this but No responses?’ is closed to new replies.
Skip to toolbar