Support » Fixing WordPress » Plugins Deactivated And Unable To Post

  • Resolved K3200


    This morning I woke up to all of my plugins being deactivated. I reactivated them all and tried to write a post and could not. I could write the post, but when I went to publish it to the blog, the screen went white and nothing happened. The post is still saved, but cannot be published.

    Another weird thing is that my pages were turned into posts. I fixed that in PHPMyadmin, but when I tried to edit or write new pages, the same problem occurs as when I try to write a new post.

    I’ve deactivate all plugins and tried posting. Nothing happened. I am also upgrading to 2.3.3 right now.

    Can anyone take a look at and let me know if they can see the problem?

    Thank you!!!

Viewing 8 replies - 1 through 8 (of 8 total)
  • My site was down all day due to some server issues. I’m trying to work them out now. The site is back up now (hopefully for good), so if you tried to look earlier and couldn’t find it, I’d really appreciate if you would try and help me again.


    Same thing happened to me last night around 11p.m. PDT… freaked me the hell out. The only reason I noticed is that I was actively working on one of my themes templates and went to check the home page and everything was out of whack, all of my plugins had been deactivated as well, and several pages I had created earlier in the day were now current posts on the home page and all pages on the manage page are no longer visible. Here is another thread that sounds similar:

    I’m curious if you still have your default “Admin” account enabled or if you’ve removed it. I’m thinking the attack was based around a weakness in /wp-admin/options.php or a brute force on the Admin user… in my case the Admin user is enabled and the password is not the default created by wordpress, but is just as likely to be guessed.

    This is crazy. The same thing happened to me this morning. Everything was fine last night, and now, not only are my plugins deactivated, but all my pages (i.e. permanent pages) are *gone*. They still appear in the MySQL database, but wordpress does not see them.

    I’m hoping there is a solution to this really soon.

    CORRECTION: my permanent pages are not *gone* per se, but they appear as posts in the main blog, and not as pages. Any idea how to correct this??

    Same exact problem here. I haven’t posted this month yet so I don’t know how long it’s been going on. Noticed 3 or 4 days ago that my plugins had all been shut off. Turned them back on — they have stayed on but tried to post tonight and it gets saved but won’t publish. Once it’s saved you can’t “save and continue editing” either. Either trying to save or publish, you get a blank page with no HTML on it in FireFox 2.0. In IE7 some simple HTML with an empty body is rendered.

    The default admin user doesn’t exist — just me and I had a strong password. Changed it to an even stronger password and I noticed that once I did that, post editing defaults to showing tags rather than rendering HTML

    Strange stuff happening here.

    I’m still running 2.1.

    bgrommes Ouch…sorry to hear it was this destructive for your install. The site which I run is luckily running 2.3.3 and it would appear it’s not quite as susceptible as the previous versions to this attack… I had some damage done, but nothing that I couldn’t reverse for the time being. Now I’ve changed users / password all across the server and am monitoring access and error logs / blocking IP’s that initiated attack this time.

    This would appear to be an old scripted exploit aimed at earlier version of WP but apparently still effecting current versions to a certain degree.

    seems like a fresh round of initially automated attacks.

    Below are several relevant URLS:

    I’m just surprised that this is still rather effective on 2.3.3

    Thanks for the help and links. I’ve been busy trying to get everything back up. But, I’m having a rough time for many reasons.

    1. I can’t upgrade from 2.1 to 2.3.3 at my server because they say “some of your files were changed manually”. Ouch!
    2. I still cannot post anything new, so running with 2.1 won’t work either.

    Is upgrading my 2.1 version of WP manually my best option from here?

    Oh my god! I’ve been having the same problems too!! So pissed of by it! What has happened exactly anyway???

    Which version of WP do you think is the best to use?

    Thankssssss 🙂

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Plugins Deactivated And Unable To Post’ is closed to new replies.