Support » Fixing WordPress » Plugins Causing Site to not Load – or was my site Hacked?

  • Resolved agentsully


    The main home page of my blog won’t load. All I see is the background color.

    I can go to individual post pages fine. Here’s one as an example:

    When I view source on the main page see this error but I’m not savvy enough to know what it means:

    <script language="JavaScript">
    function SymError()
      return true;
    window.onerror = SymError;
    var SymRealWinOpen =;
    function SymWinOpen(url, name, attributes)
      return (new Object());
    } = SymWinOpen;

    The other clue is when I go into Plugins, I get this error message:
    Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 276820 bytes) in /home/username/public_html/wp-admin/admin-functions.php on line 1628

    I’ve tried deleting some of the most recent plugins from my site. Doesn’t change the proble.

    I tried calling my host. The server was down today. It’s back up. They said they would “reset” my database. This has not fixed it.

    I’m not sure what to do next. I don’t know enough to figure out if my site has been hacked or if this is still the database or what?
    Can anyone take a look and point me in the right direction?

    Thank you to whoever helps. I am completely lost about what to do next. Thanks again.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Sounds lie your host only gave you 8MB of memory for your PHP. Ask them if they’ll give you more (16, I think, is what works best)

    As for the script error – I dunno. What’s putting the script in? Is it just in the header of your site? Or do you know if it’s a plugin? Did you deactivate *all* of your plugins, or just a few?

    result: the host needed to give me more memory for PHP.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Plugins Causing Site to not Load – or was my site Hacked?’ is closed to new replies.