Support » How-To and Troubleshooting » Plugins causing problems

Plugins causing problems

  • Hi guys, we’ve been having a lot of problems lately which we have discovered is due to to our plugins. When editing our pages, usually under the ‘visual’ tab we can see all our text and images, but now it constantly just shows us HTML, until we deactivate all of our plugins. We really need to use the plugins, so we don’t want to keep deactivating them every time we want to edit something in our blog. Anyone have any clue on how to solve this issue?

Viewing 3 replies - 1 through 3 (of 3 total)
  • esmi


    Forum Moderator

    Try deactivating all plugins then re-activate the plugins one by one – checking the Edit Post pages after each re-activation – until you find the problematic plugin(s). Once you’ve found them, you’ll need to deactivate them and look for alternative solutions.

    Hey esmi, we have already deactivated all of our plugins and still have the problem…At first it worked after we deactivated one of our plugins, but then the problem occured again, so we deactivated another one of our plugins, which then worked again… We now have no plugins activated and the problem still continues to exhist… So yea, there is nothing left to deactivate…I’m pretty worried!



    Forum Moderator

    You could also try:

    – switching to the default theme to rule out any theme-specific problems

    resetting the plugins folder by FTP or phpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

    increasing the available memory.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Plugins causing problems’ is closed to new replies.